VIP Service Disruption

Incident Report for Vermont Information Processing

Resolved

All applications with the exception of EDGAR continue to perform as expected. EDGAR has been turned back on but may take time to catch up on jobs submitted during this time period.

We thank you for your patience during this delay in access. We will be following up with a postmortem as soon as we can provide details.
Posted Mar 04, 2026 - 20:20 EST

Update

Beverage, iDIG and other web applications have returned to normal performance. EDGAR remains off but we plan to turn it on as soon as traffic on our servers catches up.

If you have any additional questions please contact Customer Support for assistance.
Posted Mar 04, 2026 - 19:30 EST

Update

Services continue to return to normal. We're still working to restore service for some customers hosted on ASP6. During this time iDIG and EDGAR have been disabled to allow web traffic through for web applications.

Update: Only iDIG Operations reports are unavailable. All other iDIG reports are accessible.
Posted Mar 04, 2026 - 18:57 EST

Update

Services continue to return to normal. We're still working to restore service for some customers hosted on ASP6. During this time iDIG and EDGAR have been disabled to allow web traffic through for web applications.
Posted Mar 04, 2026 - 18:47 EST

Update

We are continuing to monitor for any further issues.
Posted Mar 04, 2026 - 18:00 EST

Update

We are continuing to monitor for any further issues.
Posted Mar 04, 2026 - 17:16 EST

Update

Although some services are returning to normal we're still seeing a backup of jobs causing delays in web applications becoming available. We're continuing to work on resolving this as soon as possible.
Posted Mar 04, 2026 - 17:13 EST

Monitoring

A fix has been implemented and we're starting to see services return to normal. You may still experience intermittent performance as applications come online.
Posted Mar 04, 2026 - 16:26 EST

Identified

We have identified the cause and we're working on deploying a fix.
Posted Mar 04, 2026 - 16:20 EST

Investigating

We have received reports of a disruption of service to VIP Applications. We are working on restoring access as soon as possible.
Posted Mar 04, 2026 - 16:10 EST
This incident affected: Beverage (ASP3, ASP4, ASP5, ASP6, ASP7, ASP8, ASP9, ASP2), EasyPick (ASP2, ASP3, ASP4, ASP5, ASP6, ASP7, ASP8, ASP9), EasyOps (ASP2, ASP3, ASP4, ASP5, ASP6, ASP7, ASP8, ASP9), VIP Delivery (ASP2, ASP3, ASP4, ASP5, ASP6, ASP7, ASP8, ASP9), VIP Sales (ASP2, ASP3, ASP4, ASP5, ASP6, ASP7, ASP8, ASP9), and iDIG (ASP3, ASP4, ASP5, ASP6, ASP7, ASP8, ASP9, ASP2).