8/11/26 iDIG slowness

Incident Report for Vermont Information Processing

Resolved

Good afternoon,

iDIG performance continues to look good. Customers have not experienced the slowness or login issues associated with the disruption since last night.

We continue to actively investigate to identify the root cause. Given this stability, we will pause our regular updates for now, but will be back in touch as soon as we identify the root cause or have more to share.

Thank you for your patience. If you experience any trouble, please contact Customer Support.

Thank you.
Posted Aug 13, 2026 - 16:04 EDT

Update

Good evening,

After additional changes were made this evening, iDIG looks stable, and users should now experience normal performance.

We will monitor the situation closely, and will continue working to pinpoint the root cause. We'll share more details tomorrow.

Thank you for your patience throughout this. If you experience anything unexpected, please contact Customer Support.

Thank you.
Posted Aug 12, 2026 - 20:37 EDT

Update

Good evening,

Our team has been working on the iDIG solution throughout the day. We've made several changes, including reallocating resources, restarting key services, and increasing CPU capacity, which have improved performance for many users.

We are still actively investigating to determine the root cause, so performance may still be inconsistent. We want to be transparent that conditions could change as we continue our work.

We apologize for the continued disruption and thank you for your patience. If you have questions or concerns, please contact Customer Support.

Thank you.
Posted Aug 12, 2026 - 16:56 EDT

Update

Good morning,

The iDIG service disruption is not yet resolved, and our team has been working on it overnight.

This is an active, all-hands effort. We have engaged third-party vendors and brought in additional resources beyond our internal team to help identify the root cause and get iDIG back to normal as quickly as possible.

We will send updates throughout the day as we have new information to share.

We apologize for the ongoing disruption and appreciate your patience. If you have questions or concerns, please contact Customer Support.

Thank you.
Posted Aug 12, 2026 - 08:43 EDT

Update

We continue to investigate the iDIG service disruption. Some users are unable to log in, and others who can log in may experience slowness or timeouts.

This will be our final update for today. Our team will keep working through the night toward a resolution, and we will provide our next update tomorrow morning, unless conditions warrant an update sooner.

We apologize for the disruption and appreciate your patience. If you have questions or concerns in the meantime, please contact Customer Support.

Thank you.
Posted Aug 11, 2026 - 17:03 EDT

Update

We are continuing to investigate the situation.

We apologize for this disruption of services. Our entire team is committed to resolving this situation as quickly as possible for you. Feel free to contact Customer Support if you have any questions or concerns.

Thank You.
Posted Aug 11, 2026 - 16:31 EDT

Update

We are continuing to investigate the situation.

We apologize for this disruption of services. Our entire team is committed to resolving this situation as quickly as possible for you. Feel free to contact Customer Support if you have any questions or concerns.

Thank You.
Posted Aug 11, 2026 - 16:00 EDT

Update

We are continuing to investigate the situation.

We apologize for this disruption of services. Our entire team is committed to resolving this situation as quickly as possible for you. Feel free to contact Customer Support if you have any questions or concerns.

Thank You.
Posted Aug 11, 2026 - 15:35 EDT

Update

We are continuing to investigate the situation.

We apologize for this disruption of services. Our entire team is committed to resolving this situation as quickly as possible for you. Feel free to contact Customer Support if you have any questions or concerns.

Thank You.
Posted Aug 11, 2026 - 15:04 EDT

Update

We are continuing to investigate the situation.

We apologize for this disruption of services. Our entire team is committed to resolving this situation as quickly as possible for you. Feel free to contact Customer Support if you have any questions or concerns.

Thank You.
Posted Aug 11, 2026 - 14:20 EDT

Update

We are continuing to investigate the situation.

We apologize for this disruption of services. Our entire team is committed to resolving this situation as quickly as possible for you. Feel free to contact Customer Support if you have any questions or concerns.

Thank You.
Posted Aug 11, 2026 - 13:48 EDT

Update

We are continuing to investigate the situation.

We apologize for this disruption of services. Our entire team is committed to resolving this situation as quickly as possible for you. Feel free to contact Customer Support if you have any questions or concerns.

Thank You.
Posted Aug 11, 2026 - 13:15 EDT

Update

We are continuing to investigate the situation.

We apologize for this disruption of services. Our entire team is committed to resolving this situation as quickly as possible for you. Feel free to contact Customer Support if you have any questions or concerns.

Thank You.
Posted Aug 11, 2026 - 12:32 EDT

Investigating

We are continuing to investigate the situation.

We apologize for this disruption of services. Our entire team is committed to resolving this situation as quickly as possible for you. Feel free to contact Customer Support if you have any questions or concerns.

Thank You.
Posted Aug 11, 2026 - 12:02 EDT

Monitoring

We are seeing improved performance, and are continuing to monitor the situation.

We apologize for this disruption of services. Our entire team is committed to resolving this situation as quickly as possible for you. Feel free to contact Customer Support if you have any questions or concerns.

Thank You.
Posted Aug 11, 2026 - 11:32 EDT

Update

We are continuing to investigate the situation.

We apologize for this disruption of service. Our entire team is committed to resolving this situation as quickly as possible for you. Feel free to contact Customer Support if you have any questions or concerns.

Thank You.
Posted Aug 11, 2026 - 11:01 EDT

Investigating

We are continuing to investigate the situation.

We apologize for this disruption of service. Our entire team is committed to resolving this situation as quickly as possible for you. Feel free to contact Customer Support if you have any questions or concerns.

Thank You.
Posted Aug 11, 2026 - 10:33 EDT

Monitoring

We are seeing improved performance, and are continuing to monitor the situation.

We apologize for this disruption of services.  Our entire team is committed to resolving this situation as quickly as possible for you. Feel free to contact Customer Support if you have any questions or concerns.

Thank You.
Posted Aug 11, 2026 - 10:02 EDT

Investigating

VIP is experiencing a disruption of service with iDIG. Some users may be unable to access iDIG.

We are currently investigating the cause of the disruption.

We apologize for this disruption of services. Our entire team is committed to resolving this situation as quickly as possible for you. Feel free to contact Customer Support if you have any questions or concerns.

Thank You.
Posted Aug 11, 2026 - 09:30 EDT
This incident affected: iDIG (ASP3, ASP4, ASP5, ASP6, ASP7, ASP8, ASP9, ASP2).